IPS version 5 help

Unanswered Question
May 25th, 2008
User Badges:

Dear All


i have an IDS sensor 4235 , i upgarded it fron vesion 4 to verion 5.0(1)S149.

i ensured from that the new version is installed on it . But when trying to access the sensor via IDM (its GUI interface) , it prompts me to enter the username & the password and after that the page is closed and dont give me anything.


i do that for 5 times . also i tried to use firefox instead of internet explorer

but still the problem existed.


Also ,i installed the latest version of jave


please advise me to fix this issue


regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rhoud Tue, 05/27/2008 - 07:37
User Badges:

You're probably running into an old bug in IDM 5.0(1) where IDM doesn't like the java version 1.5 or greater. You have to upgrade the IPS code to a later version. I would suggest upgrading to 5.1(7)E1. This release also has a more resent signature level. You can get the release at “http://www.cisco.com/cgi-bin/tablebuild.pl/ips5-system”


Thanks

Bob

Actions

This Discussion