Cisco 877W and QoS Voice

Unanswered Question
May 25th, 2008

Hello all. I have a Cisco Router 877W. In the Site '' it is written that it supports the QoS voice. But in the router management it is not found. Why?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alex Pfeil Wed, 05/28/2008 - 06:30

I believe that you have to configure it from the Command Line Interface.



The 877W does not have the ability to do trust, so if you wanted to do QOS across ports I told someone in another forum to try this. I have not heard back, but I think it should work.

!match traffic

access-list 101 permit tcp any any eq 110

access-list 101 permit tcp any any eq 25

access-list 101 permit tcp any any eq 80


class-map match-any high-priority-class

match access-group 101


policy-map high-priority-policy

class high-priority-class

set ip dscp af31

!apply to interface

interface faxx

service-policy output high-priority-policy

!Using the MQC:


> Router(config)#class-map HIGHPRIORITY

> match http

> match pop3

> match smtp



> bandwidth X



> X = the total % or in kbs of the bandwidth you want to allow for your

> traffic.


> then, just go under the WAN interface and do:


> Router(config-if)#service-policy output HIGHPRIORITY_POLICY



That should take care of it. That will give priority to traffic going

outbound on your WAN interface. If you have services hosted within your network, then you would change that to inbound.

Royce Lindsey, CCVP

seclab007 Fri, 05/30/2008 - 03:50


thanks for this reply, but i need prority traffic on RTP.

Say me if this config is good or not for my problem.

Thanks in advance.

I wait your reply


This Discussion