Mesh Registration takes hours!

Unanswered Question
May 26th, 2008


We have a mesh implementation, the problem is this: it takes 3 - 4 hours for the MAP to register to the WLC. Has anyone experienced this before? Has anyone have an idea why it takes this long? By the way, This is just a point-to-point mesh network. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Richard Atkin Mon, 05/26/2008 - 09:52

This was a common problem in older code releases. What version of code are you running on the Controller, and what model MESH AP's are you using?

engineerangelo Mon, 05/26/2008 - 19:00


We're using the newest version MESH. The APs are both 1242AG converted to LWAPP.

dennischolmes Tue, 05/27/2008 - 04:01

Do you have the MAC addy of the AP added into mac filtering section? If not, it will associate eventually but as a blacklisted AP.

engineerangelo Tue, 05/27/2008 - 22:55


Yes, the MAC address has already been added to the WLC. This is the scenario that we've done: we tested how fast the MAP would register to the WLC several times by doing power cycles on the MAP. Sometimes it would register in just 5 mins and sometimes it takes 3 hours to register.

dennischolmes Mon, 07/14/2008 - 06:20

there is a dhcp scope with the proper VCI identifier for your MESH APs and OPtion 43 enabled right? Did you add the bridge group name as well?

engineerangelo Tue, 09/16/2008 - 00:44

The bridge group names are the same on both. Sometimes the MAP registers quickly.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode