MOH Disappeared

Answered Question
May 26th, 2008
User Badges:

Hi,

I have CCM4.1 and since it does not support CP-7911 by default, I uploaded the firmware and device park for CP-7911 onto the CMM to be able to use the Phone model. After successful upload, I noticed that my MOH no longer plays, intsead it gives an intermitent beep sound every 3 - 4 secs. Is there any way I can restore my MOH?

Correct Answer by Jaime Valencia about 9 years 2 months ago

It's the IP Voice Media Streaming, it's the service in charge of the MOH server, you can do it from the serviceability. restart it in all the servers where the service is running.


HTH


javalenc


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Mon, 05/26/2008 - 06:14
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

try restarting the IPVMS, make sure the MOH files are in there and also that the phones have a MRGL which has a MOH server in it


HTH


javalenc


if this helps, please rate

peternnaji Mon, 05/26/2008 - 22:56
User Badges:

Hi javalenc,

The MOH are there and the phones have a MRGL. What's IPVMS and how do I go about restarting it?

peternnaji Mon, 05/26/2008 - 23:02
User Badges:

Hi javalenc,


The MOH are there and the phones have a MRGL. What's IPVMS and how do I go about restarting it?



Correct Answer
Jaime Valencia Tue, 05/27/2008 - 07:50
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

It's the IP Voice Media Streaming, it's the service in charge of the MOH server, you can do it from the serviceability. restart it in all the servers where the service is running.


HTH


javalenc


if this helps, please rate

Actions

This Discussion