DTE V.11 (X.21) clocks stopped

Unanswered Question
May 26th, 2008

I have my int s0/0/0 down/down

with the sh cont result above.

I suspect the NTU is just not active,

is there any possible problem aside from that?Any possible configuration with my

interface???if there is, how can I pssobly fix it remotely???

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 05/26/2008 - 05:04

You cannot reset/fix an NTU remotely. As improvment you can eliminate and replace with an E1 interface. Advantage is that you will be able to see real circuit performance and status.

jsheriony Mon, 05/26/2008 - 05:15

i did not mean the NTU.

I meant the CE itself, if there's any possible

problem wit the config.

BTW, I disabled the keep alive on the interface and it remained down/down.

I guess that means I have a broken WIC.

Right????

Thanks

Paolo Bevilacqua Mon, 05/26/2008 - 05:30

No, usually these problems are due to bad cabling and faultiy circuits. You can shut/no shut the interface, but more likely as I mentioned, the router is not defective.

jsheriony Mon, 05/26/2008 - 05:41

we have it tested it already clean up to

NTU from the NW provider.

when you disable the keep alive on an interface,

shouldn't it come up if the interface card has

no problem????

maybe bad V.11 cable though.....

thanks

Paolo Bevilacqua Mon, 05/26/2008 - 05:53

Interface dis down p because control leads are down, as you can see that with show controller.

Actions

This Discussion