Music on hold while transfering

Unanswered Question
May 26th, 2008

Hello Pros,

Our Unity(4.2) plays a music while tying to transfer a call to an outside number. The number is for the helpdesk and my customer doesn't want to hear the music. I don't find any place where I can remove that music on hold. The "Do not play the Wait while I transfer your call" prompt is checked. Would you happen to know where can I disable this MOH or change it to silence?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
rob.huffman Mon, 05/26/2008 - 08:02

Hi MK,

Hope all is well :) You will need to check the VM ports in CCM (look at the User MOH and Network MOH). This is where the MOH is coming from (not from Unity itself)

Hope this helps!


mightyking Mon, 05/26/2008 - 08:46

Thanks Rob,

Everything is fine, thank you for asking.

There's no User MOH and Network MOH option under the VM port itself. While I was searching on the forum, I found another great threat answered by you in which you were recommending to change the MOH for the Device Pool. I changed the MOH on the appropiate DP and will test it tonight after hours. I am pretty sure it's gonna work.

Take care,


By the way, congratulations for the new color. It suites you very much :-)


This Discussion