Strange interface status

Unanswered Question
May 26th, 2008

Hi folks,

One of my pix501 decided to stop working a few days ago. After some digging around, I've noticed the following when doing a sh int.


interface ethernet1 "inside" is up, line protocol is down ***

I can't get a link light on the 1-4 ports neither. I've restarted the device, reset it to factory default, swapped cables, swapped ports on the switch, etc..

Here's the output of the sh int and sh run

pixfirewall# show int e1

interface ethernet1 "inside" is up, line protocol is down

Hardware is i82559 ethernet, address is 000b.5f37.b8e2

IP address, subnet mask

MTU 1500 bytes, BW 100000 Kbit full duplex

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

1 packets output, 60 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collisions, 0 deferred

0 lost carrier, 0 no carrier

input queue (curr/max blocks): hardware (128/128) software (0/0)

output queue (curr/max blocks): hardware (0/1) software (0/1)



pixfirewall# sh run

: Saved


PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxx

passwd xxx

hostname pixfirewall

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69


pager lines 24

logging on

logging buffered informational

mtu outside 1500

mtu inside 1500

no ip address outside

ip address inside

ip audit info action alarm

ip audit attack action alarm

pdm history enable

arp timeout 14400

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

telnet timeout 5

ssh timeout 5

console timeout 0

terminal width 80


: end



The show run is the default config after a write erase with the following commands run after the reload:

interface e0 auto

interface e1 100full

ip address inside

This has been up and running for a few months until it suddenly decided to stop working.

Any thoughts?


-- Dominique

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Dominique Demore Tue, 05/27/2008 - 07:40

When I attempt the following command, I receive the following:

pixfirewall(config)# interface e1 auto

ethernet1 interface can only be set to 100full.

Usage: interface [ [shutdown]]

[no] interface [logical|physical] [shutdown]

interface change-vlan

show interface


Seems like I can only set e1 to 100full.

Farrukh Haroon Sat, 05/31/2008 - 05:21

If I were you, I would swap a little more cables :), just try it once more. I've seen the PIX NICs being very cranky before (at least in my home lab comprising of PIX 515s)




This Discussion