Unity: Exchange services not starting after SP3 upgrade

Unanswered Question
May 26th, 2008
User Badges:

Hi all!


I am installing Unity 4.05. Following the 4.05 install doc, I got up to installing Exchange 2000, rebooted, no problems. I then install Exch2000 sp3, reboot, and I get an error saying that at least 1 service did not start..


In the event-viewer I can see that the "Microsoft Exchange System Attendant" service hung on starting. This causes the "Microsoft Exchange Information Store" and "Microsoft MTA Stacks" to fail starting up..


Any help would be appreciated!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Tue, 05/27/2008 - 06:36
User Badges:
  • Green, 3000 points or more

Can you post the event ID for this event also?


Thanks

gertjan.francois Thu, 05/29/2008 - 05:49
User Badges:

Hi,


Problem is solved. I did a dcdiag and found out I had some DNS-errors. Fixed those and the problem was solved!


Thanks a lot for the help!


Regards

Tray Stoutmeyer Thu, 05/29/2008 - 06:08
User Badges:
  • Cisco Employee,

I would also highly recommend you install the Post SP3 rollup from Microsoft for Exchange 2000 from August as well.


Tray

Actions

This Discussion