Re: Switch 6509E cannot boot.

Unanswered Question
May 27th, 2008

Hi,

i'm facing the problem for the cisco 6509E which error message as below:

"Autoboot: failed, BOOT string is empty"

After this i tried to boot into the flash card which as below:

rommon 1 > boot slot0:

Error : compressed image checksum is incorrect 0x38BFDF98

Expected a checksum of 0x112EAED9

*** System received a Software forced crash ***

signal= 0x17, code= 0x5, context= 0x8000e3c0

PC = 0x800080d4, Cause = 0x20, Status Reg = 0x30419003

rommon 2 >

May i know what solution that i can do to solve this problem, urgent.

Thank you

-Gilbert

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gilbertthor Sun, 06/01/2008 - 22:27

Hi,

I followed the step which in the documentation, however i unable to go into the RP Rommon. pls see the info as below:

System Bootstrap, Version 7.1(1)

Copyright (c) 1994-2001 by cisco Systems, Inc.

c6k_sup2 processor with 262144 Kbytes of main memory

rommon 1 > boot

boot: cannot determine first file name on device "bootflash:"

rommon 2 >

rommon 2 >

rommon 2 >

as follow the prodecure i should able go to RP rommon if issue the boot command.

pls Advise

-Thx

Amit Singh Sun, 06/01/2008 - 22:33

You are in the Sup rommon. You cannot jump into the RP rommon unless your Sup is up and running.

Do a "Dir bootflash:" and check if you have any valid file there. If you have a valid file you should be able to boot it using " boot bootflash:.

Try formatting the flash card in some other 6500 and copy a valid running image on it and then try booting.

regards,

-amit singh

gilbertthor Sun, 06/01/2008 - 22:47

Hi,

rommon 3 > dir bootflash:

File size Checksum File name

inside there i found nothing, as previously i installed the file as below :

c6sup22-js-mz.121-27b.E4.bin

Is it this file is suitable for the WS-X6K-S2U-MSFC2.

unfortunately now i only have 1 unit of 6500 which is currently have problem.is it have another way to solve this problem?

Thx

-Gilbert

Amit Singh Sun, 06/01/2008 - 23:15

Hi Gilbert,

Yeah the file c6sup22-js-mz.121-27b.E4.bin is valid for your Sup engine.

Well.. the only way we can have it up and running is :

1. Download the smallest CATOS file that you can find on CCO.

2. Xmodem the CatOS image. This may take serveral hours depending upon the file size. I remember once I downloaded a file which was arnd 4 MB and it took me couple of hours to do the Xmodem. It really doesnot matter what's the Cat OS version is so download the smallest one.

3. Once the Sup engine is up then we can work on the 6500 the way we want. We will then upload the main IOS image that you have mentioned and have both the SP and RP up and running.

You can use the link pasted above for the Xmodem procedure.

HTH,

-amit singh

gilbertthor Mon, 06/02/2008 - 23:04

Hi,

i tried to xmodem the file but after nearly completed it come out with such error message as below:

Do you wish to continue? (y/n) [n]: y

Ready to receive file ...Will wait for a minute

BB0BB0

Timeout waiting for data - aborting download...

pls advise

Thx

-gilbert

muca Tue, 06/03/2008 - 16:09

Gilbert,

What command are you using?

rommon 6 > xmodem c:\c837-k9o3syb-mz.124-17.bin

I haven't use xmodem before but I've done some research and found similar problems...

Apparently people that had the problem tried different options such as xmodem -cs115200 c2600-is-mz.122-10a.bin etc..

gilbertthor Thu, 06/05/2008 - 01:43

Hi,

i try to boot it from my flash card, but it came out such error message,

rommon 1 > boot slot0:c6msfc2-boot-mz.121-8a.EX

Error : compressed image checksum is incorrect 0x7D306C5C

Expected a checksum of 0x90528B96

*** System received a Software forced crash ***

signal= 0x17, code= 0x5, context= 0x0

PC = 0x800080d4, Cause = 0x20, Status Reg = 0x30419003

is it possible is because the ios software problem or others reason ?

pls help

-Gilbert

Actions

This Discussion