IPM 2.6 : can't download client

Unanswered Question
May 27th, 2008
User Badges:

Hi,


Customer has solaris 8 with LMS 2.6.

On the local server, he can launch client (IPM->Admin->Download Client).


When he tries from an other sun box (same Os version and Netscape version) or from a PC (IE 6 on XP) it doesn't work.


He has this message :

"Registration failed with the Config Server.

Check whether the IPM server is reachable and IPM processes are running."


IPM server is reachable and process are ok.


I aked him to test thoses url (which can download client) from solaris box and pc :

http:[email protected]_server_lms:1741/ipm/downloadClient.do

http:[email protected]_server_lms:1741/ipm/downloadClient.do

that works !!!


Any ideas ?


Elisabeth

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ebezombes Tue, 06/10/2008 - 04:32
User Badges:

Hi,


In fact, customer has not worked with lms java Plug-in 1.4.2_04 but with Sun Java Plug-in 1.4.2_08. I ask him to make operation describe in the installation guide (Using Sun Java Plug-in 1.4.2_08).

Now it works.


Many thanks for your help,


Elisabeth

Actions

This Discussion