ASA 5510 Write memory fails on all saves

Unanswered Question
May 27th, 2008
User Badges:

Hi,


I've just obtained an ASA 5510 and everything was working fine as far as writing to memory as I was configuring it. Now when I go to save any changes at all I get Error - Invalid Input Detected.


Not sure if it's related, but when I go to "Tools- File management" The only thing listed under Disk0 is marker. I,nva,lid


Any ideas?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bamnocadmin Tue, 05/27/2008 - 07:03
User Badges:

Try this:


1. check if Disk0 is accessible. dir disk0:

2. Save your config;

3. Disable logging from buffer to flash. no logg flash-buf

4. Run system check. fsck disk0:

5. Last step is to reformat Flash. format disk0:



shanewrede Tue, 05/27/2008 - 07:36
User Badges:

Hi & thanks,


I completed all these steps including reformatting drive0:


Then I ftp'd the asdm file back over.


I can see the files on drive0: fine through the CLI, but in asdm 5.0 under "File management" it's still not showing any files just invalid marker still.


Any further steps I can take.


Thanks!!

bamnocadmin Tue, 05/27/2008 - 08:01
User Badges:

Hold on a sec. Do You have this problem with ASDM only?

Try different/latest ASDM version.

shanewrede Tue, 05/27/2008 - 08:39
User Badges:

Thanks,


Now after upgrading via tftp and putting asdm 602 in disk0, when I run asdm launcher I get an error stating that it's unable to launch because I do not have the appropriate device manager installed. Asdm launcher supports asdm5.0 or higher versions only.



Actions

This Discussion