Session has expired,callmanager error

Unanswered Question
May 27th, 2008


I ran the DMA yesterday night and I cannot search in the global directory or reset services from the web page.

The error message is

',Either the current session has expired, or access has been denied because of insufficient privileges. Please close the current window and open a new one

and if I want to search in the global directory web page I received this error


The following error occurred while trying to load the requested page.

Sorry, your session objects has timed out.

I have reset the IIS and WWW. No help

Do I need to reset the server to clear thoses errors?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Tue, 05/27/2008 - 08:20

OK, so you ran DMA on the 4.x server and after that you're getting those errors?

are you integrated to AD or DCD?

a reboot is not a bad idea if you're facing those issues just after running DMA, which DMA did you run?



if this helps, please rate

f.gouger Tue, 05/27/2008 - 09:12


We are not integraded to AD.

I ran DMA 6.1.1.a



This Discussion