Unity 5.x and 2 (two) "instances" of Exchange 2003

Unanswered Question
May 27th, 2008
User Badges:


Hi, all !

After successfull installation of Unity 5.0(1) with Exchange 2003 as the message

store in UM configuration without failover, the system administrator of my company

told me, that he has lost the server (some problem with raid array) running this

Exchange 2003 we've established partnership with.


After the accident he has reinstalled Exchange 2003, but with different name of the

server and the mailstore appropriately. As a result we currently have 2 (two) Exchange

servers/mailstores integrated with MS Active Directory:


- The first one is unusable, as I can understand (am I right ?)

- The second one is the newest


Can anybody advice what type of reconfiguration of the Unity do we need in this situation if:


- it doesn't really matter to us about existing/imported subscribers

- the installation is a demozone in fact thus we can do anything we need

- the goal is simple: get configuration of system as it was before 1st Exchange 2003 was up and running


Notes:


* Unity is member of the domain

** Unity has been already integrated with CUCM (voicemail ports are registered in there)


Thank you, if somebody have any idea.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Tue, 05/27/2008 - 09:32
User Badges:
  • Blue, 1500 points or more

Hi -

Something else to consider:

- I would rerun the Unity permissions wizard for the new information store(s).

- The Unity mailbox, unity_servername, was on the damaged Exchange server store. This is the mailbox created by the Message Store Configuration wizard. See if this mailbox got restored to the new server. You may have problems rerunning the Message Store configuration wizard because the mailbox already exists. Here is a doc that discusses moving this special mailbox and others that may have been installed on your Unity system - http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/maintenance/guide/ex/5xcumge060.html#wp1068911

Ginger

Tobivan_Helden_2 Tue, 05/27/2008 - 22:46
User Badges:

Guys,

Thank you for your replies.

I've re-run PermWizard w/o any problems.


But the problem occurs while executing Unity Message Store Configuration Wizard:

it says 'Unity Messaging System Mailbox' couldn't be moved from previous Exchange to the new one (see picture-01.jpg).

When I'm trying to perform it manually through Exchange tasks interface the error code is


{

Connecting to source server

The attempt to log on to the Microsoft Exchange Server computer has failed.

The MAPI provider failed. Microsoft Exchange Server Information Store ID no: 8004011d-0512-00000000

}


So Exchange System Manager cannot connect through MAPI to the s_o_u_r_c_e Exchange server, that has been

already uninstalled.


What can be the solution, guys ?

Should it be possible to delete all special mailboxes


{

Unity Messaging System

UAmis

UVPIM

UOmni

USbms

}


and then create them on the new exchange mailstore ?


Actions

This Discussion