No Internet Access - until uncheck auto detect in IE

Unanswered Question
May 27th, 2008

When a user connects to our PIX 506E they are able to access the internal network. but cannot access the internet. they appear to be going through our internal ISA server. I have split tunnel turned on. On the client I right click icon in task bar and select stats - route details. And see my internal networks and SM's.

When I open IE and UN-check automatically detect settings on the LAN settigns, internet access works.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
msubtain Thu, 06/05/2008 - 20:33

When you go to stats and click on route details, can you see ur internal network in secured routes?

brentwoodind Mon, 06/09/2008 - 15:38


Thank you for the reply.

Yes I see my internal network in the secured routes. The LAN routes are empty.

Now the tunnel details tab has under transport Local LAN disabled. Even though if I modify the connection enrty to allow local LAN access.

Farrukh Haroon Mon, 06/09/2008 - 18:05

You can either use split tunnel (tunnel specified) or local lan at the same time (exclude specified with source set as in ACL). They are mutually exclusive.

The reason why it might not be working when auto-detect is enabled; you might have WPAD configured on your EZVPN Server network and it would be taking the internet traffic from the client machine through your Proxy located behind the EZVPN Server, instead of going directly from VPN Client >> Internet.

Have a look at:




This Discussion