VPN client to site connection

Unanswered Question

I receive this error message in ASDM when a VPN client tries to connect.

Group = DefaultRAGroup, IP = x.x.x.x, Error: Unable to remove PeerTblEntry

Group = DefaultRAGroup, IP = x.x.x.x, Removing peer from peer table failed, no match!

I have created a tunnel group called VPNTunnel, but the connection seems to be trying to use the DefaultRAGroup.

For the client config, what should i have in the name and password field for group authentication? I think this is where my proglem lies.

Thanks, Bill

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)

Andrew, here is the config.

Thanks, Bill

: Saved


ASA Version 7.2(3)


hostname DPPASA5505

domain-name .com

enable password xxx



interface Vlan1

nameif inside

security-level 100

ip address


interface Vlan2

nameif outside

security-level 0

ip address x.x.x.x


interface Ethernet0/0

switchport access vlan 2


interface Ethernet0/1


interface Ethernet0/2



interface Ethernet0/3



interface Ethernet0/4



interface Ethernet0/5



interface Ethernet0/6



interface Ethernet0/7



passwd xxx

ftp mode passive

dns server-group DefaultDNS

domain-name .com

access-list VPNTunnel_splitTunnelAcl standard permit

access-list inside_nat0_outbound extended permit ip

pager lines 24

logging enable

logging asdm informational

mtu inside 1500

mtu outside 1500

ip local pool VPNPool mask

no failover

monitor-interface inside

monitor-interface outside

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-523.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_nat0_outbound

nat (inside) 1

route outside x.x.x.x1 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout uauth 0:05:00 absolute

http server enable

http inside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

crypto dynamic-map outside_dyn_map 20 set pfs

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map interface outside

crypto isakmp enable outside

crypto isakmp policy 10

authentication pre-share

encryption 3des

hash sha

group 2

lifetime 86400

telnet timeout 5

ssh timeout 5

console timeout 0


class-map inspection_default

match default-inspection-traffic



policy-map type inspect dns preset_dns_map


message-length maximum 512

policy-map global_policy

class inspection_default

inspect dns preset_dns_map

inspect ftp

inspect h323 h225

inspect h323 ras

inspect rsh

inspect rtsp

inspect esmtp

inspect sqlnet

inspect skinny

inspect sunrpc

inspect xdmcp

inspect sip

inspect netbios

inspect tftp


service-policy global_policy global

group-policy VPNTunnel internal

group-policy VPNTunnel attributes

dns-server value

vpn-tunnel-protocol IPSec

split-tunnel-policy tunnelspecified

split-tunnel-network-list value VPNTunnel_splitTunnelAcl

default-domain value .COM

username whbaxter password eCtuA/0MCMYZ4AXN encrypted privilege 0

username whbaxter attributes

vpn-group-policy VPNTunnel

tunnel-group VPNTunnel type ipsec-ra

tunnel-group VPNTunnel general-attributes

address-pool VPNPool

default-group-policy VPNTunnel

tunnel-group VPNTunnel ipsec-attributes

pre-shared-key *

prompt hostname context


: end

asdm image disk0:/asdm-523.bin

no asdm history enable


This Discussion