Presence asking for password after install

Unanswered Question
May 28th, 2008
User Badges:

I just got done doing the presence installation and did the configuration tasks on the CUCM 6.0 BE we have. It's asking for the CUCM information and I gave it the hostname, IP, and password of it but it's not liking the password. Where is it pulling this password from? They are on the same subnet with nothing in between so communication should be fine, it passed it's network test. I don't know what password it's asking for, any help?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rraver Wed, 05/28/2008 - 15:58
User Badges:

The log on RTMT I get is


May 28 17:45:21 tweak Notice sshd(pam_unix)[18207] : authentication failure; logname= uid=0 euid=0 tty=NODEVssh ruser= rhost=presence.part.net user=sftpuser


The screen on presence says:


"CUP nodes must specify information to connect to the cluster's CUCM publisher for network inclusion:"


Host Name:


IP Address:


Security Password:


Confirm Password:



Jaime Valencia Wed, 05/28/2008 - 20:08
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

have you added the CUPS under applications servers in CUCM config?


HTH


javalenc


if this helps, please rate

rraver Wed, 05/28/2008 - 20:12
User Badges:

yea, it just asked for the hostname though. I didn't use the fqdn I just used the hostname.

rraver Wed, 05/28/2008 - 20:34
User Badges:

In more detail I used:


presence


instead of


presence.part.net

Actions

This Discussion