3.5.4sr2 - CAD install "A licensing error has occurred"

Unanswered Question
May 28th, 2008

new install and I have 100 CAD license but getting the error above. I already tried the workarounds on the links below:



which is deleting the lic*.net files as well as mapping a network share. I tried reinstalling CAD with/out media and with media termination.

I tried rebooting the ipcc server a couple of times

log shows:

00:15:14 05/29/2008 INFO LA0004 Could not read license file \\\desktop_cfg\license\agent\LicenseFile.lf. File has been moved.

00:15:24 05/29/2008 MAJOR FastCall FC0361 Unable to verify licence. License Error: Could not read license file \\\desktop_cfg\license\agent\LicenseFile.lf

00:15:25 05/29/2008 INFO FastCall FC0393 Releasing license...

00:15:26 05/29/2008 INFO LA0004 Could not read license file \\\desktop_cfg\license\agent\LicenseFile.lf. File has been moved.

00:15:28 05/29/2008 INFO FastCall FC0400 Error releasing license: Could not read license file \\\desktop_cfg\license\agent\LicenseFile.lf

however, I can use the shared file from my workstation and create/delete/modify a file so pretty sure my permission is working.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jsivulka Wed, 06/04/2008 - 06:25

Troubleshooting Steps:

Verified accessibility to license share

Re-created mapped drive to share


Problems with drive mapping to desktop share on CRA server


This Discussion