ATA - Turn off 2nd Port

Answered Question
May 29th, 2008
User Badges:

How do you turn off the second port on an ATA? I would like it not to register with Call Manager and thus use up DLUs for unused ports or cause transient connection errors.


Thanks!

Steve



Correct Answer by evanrichards about 8 years 11 months ago

Go to the webpage of the ata device, for instance http://10.1.1.125. From there select the 'SCCP Paramaters' (assuming you are using sccp). Once at the parameters page, set SID1 to 0 and click apply. The event log errors will go away after this.

Correct Answer by thisisshanky about 8 years 11 months ago

Steve,


To disable auto registration for any of the port set Sid 0 or Sid1 to 0 or empty. This will disable the port and not attempt a registration with CM. If you want to manually add the port in CM, put Sid0 or Sid1 as the mac-address of the appropriate port.


Sankar


PS: please remember to rate posts!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
thisisshanky Thu, 05/29/2008 - 07:37
User Badges:
  • Purple, 4500 points or more

Steve,


To disable auto registration for any of the port set Sid 0 or Sid1 to 0 or empty. This will disable the port and not attempt a registration with CM. If you want to manually add the port in CM, put Sid0 or Sid1 as the mac-address of the appropriate port.


Sankar


PS: please remember to rate posts!


Correct Answer
evanrichards Thu, 05/29/2008 - 07:59
User Badges:

Go to the webpage of the ata device, for instance http://10.1.1.125. From there select the 'SCCP Paramaters' (assuming you are using sccp). Once at the parameters page, set SID1 to 0 and click apply. The event log errors will go away after this.

Actions

This Discussion