New CCM suscriber

Unanswered Question
May 29th, 2008

Hi all,

I have one CCM (4.2(3)) installed and working, and now I have the opportunity to create a cluster and add a new machine as suscriber.

Well I install and update de SO, but when I try to install the CCM as suscriber it says that the version I tried to install it's diferent than the Publisher becouse I only have disks for the 4.1(2) version and my publisher is 4.2(3)

I think that previous installation of the publisher server was make with disks of the 4.1(2) and after that upgrade to 4.2(3).

Anyone knows If I can download from Cisco disks of the 4.2(3) version or If there is another way to install the suscriber server, something like install the suscriber as publisher too, and when I uprade it to 4.2(3) then change it to suscriber, or something like this.

Thanks in Advance

Carlos J.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Jaime Valencia Thu, 05/29/2008 - 10:11

unfortunately the full install is not available at CCO, you need to order it thru the PUT..

Also the system checks the PUB version, if no match, no install.

This has been addressed on 5.x and 6.x

the only time when you're asked whether it's going to be a PUB or SUB is during install so not possible to change roles once installed



if this helps, please rate


This Discussion