Deviced failed Archive Sync - Unable to delete device

Unanswered Question

Hello

I have a device failing Config Archive.

CM0056 Config fetch failed for 10.228.2.11 Cause: CM0204 Could not create DeviceContext for 1629 Cause: CM0206 Could not get the config transport implementation for 10.x.x.x Cause: UNKNOWN Action: Check if required device packages are available in RME. Action: Check if protocol is supported by device and required device package is installed.

The name is blank, but the IP is listed in the description.

I cannot delete the device because I cannot locate it. It is not listed anywhere in the DCR. Did a full device export and it is not listed anywhere.

It may seem like a silly nagging thing to be bothered by 1 failed device always listed in Archive Summary. If there happens to be more devices in the failed section I cannot simply check the box and select sync because this phantom device causes an error.

Is there any way to force a clearing of the failed device list under Archive Summary?

Solarus

LMS2.5

RME4.0.4

CS 3.0.4

Thanks for any help,

Dan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 05/29/2008 - 13:41

With it reverted back, you still do not see this device in the Common Services > Device and Credentials > Device Management device selector?

Joe Clarke Thu, 05/29/2008 - 14:14

If the device is really gone, from DCR, and it is still left in the RME archive status table, then there is no way to clear it out via the GUI. You can contact the TAC, and they can give you a procedure to clear out the database table. The only alternatives are to live with the error, or reinitialize the entire RME database.

Actions

This Discussion