Stop SSID from being advertised

Unanswered Question
May 30th, 2008

Hi guys. Have two Aironet 1300 building to building bridges setup. One is a root bridge the other is a non root bridge. All is working ok.

IS there a way of keeping the SSID from being advertised so its not picked up by wireless devices searching the area for networks ? ALso the same with a Aironet 1310 that I have setup inside the building ?

thanks for any replies..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rob.huffman Fri, 05/30/2008 - 05:30

Hi Jason,

Just to add a note to the good link from Eric (+5 points for your help as always Eric!)

The command that controls the "Broadcast" of the SSID is "guest mode". Have a look;

guest-mode (SSID configuration mode)

Use the guest-mode SSID configuration mode command to configure the radio interface (for the specified SSID) to support guest mode. Use the no form of the command to disable the guest mode.

[no] guest-mode

The access point can have one guest-mode SSID or none at all. The guest-mode SSID is used in beacon frames and response frames to probe requests that specify the empty or wildcard SSID. If no guest-mode SSID exists, the beacon contains no SSID and probe requests with the wildcard SSID are ignored. Disabling the guest mode makes the networks slightly more secure. Enabling the guest mode helps clients that passively scan (do not transmit) associate with the access point. It also allows clients configured without a SSID to associate.

Examples

This example shows how to set the wireless LAN for the specified SSID into guest mode:

(config-if-ssid)# guest-mode

This example shows how to reset the guest-mode parameter to default values (no broadcast SSID):

(config-if-ssid)# no guest-mode

From this IOS Command doc;

http://www.cisco.com/en/US/products/hw/routers/ps272/products_technical_reference_chapter09186a008022e0e3.html#wp2641711

Hope this helps!

Rob

Actions

This Discussion