mrmccann Sat, 05/31/2008 - 12:11
User Badges:
  • Cisco Employee,

Yes, Unity 7 will eventually support Exchange 2007 clustering as well. You can expect to see support in 4-8 months.

jsteinberg Mon, 09/08/2008 - 19:10
User Badges:

Thanks Michael for the information, I appreciate it.


Can you provide an updated time frame for this? Do you anticipate this taking the full 8 months or should we see this support on the front end of your time estimate?

Tommer Catlin Tue, 09/09/2008 - 07:55
User Badges:
  • Green, 3000 points or more

Are there any documents on this or will will the BU have more information through our local channels?


Thanks!

Jason Aarons Mon, 10/13/2008 - 05:56
User Badges:
  • Bronze, 100 points or more

I assume Unity 7.0(2) can still talk to Exchange 2003 cluster, just not Exchange 2007 cluster per release notes.

Tommer Catlin Mon, 10/13/2008 - 07:54
User Badges:
  • Green, 3000 points or more

I would say that would be a correct statement. But I would have TAC confirm this before you advise or start on a large Unity project

nowcommsupport Fri, 04/24/2009 - 07:48
User Badges:

Hi there,


I was just picking up on this thread as i'm struggling to find the document I want.


Is there a particular version of 5.x that we require to support Exchange clustering?


Thanks,


Mike.

mrmccann Fri, 04/24/2009 - 10:31
User Badges:
  • Cisco Employee,

For Unity 5.x, you should install the latest Engineering Special posted to cisco.com to pick up a few fixes that will fix potential issues you could face with Exchange clustering (2003 or 2007).


Minimum required ES for Unity 7.0(2) support of Exchange 2007 clustering is ES17: http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html

Actions

This Discussion