Upgrading CSM server from 3.1.1 SP 3 to CSM 3.2 SP1

Answered Question
May 30th, 2008
User Badges:

I am getting an error when attempting to Upgrade my CSM server 3.1.1 SP1 to 3.2 SP1... (See attachement) (Incorrect CSM version, 3.1.1 is not compatible with this version service pack)I need to bring my CSM server to 3.2 to be able to support me IDSM-2 sensors at version 6.1


Thanks,




Correct Answer by clausonna about 8 years 10 months ago

Upgrade from 3.1.1 to 3.2, then put 3.2 SP1 on.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
clausonna Fri, 05/30/2008 - 10:38
User Badges:
  • Bronze, 100 points or more

Upgrade from 3.1.1 to 3.2, then put 3.2 SP1 on.

cmhcsecurity Mon, 06/02/2008 - 06:01
User Badges:

I am trying to Upgrade from 3.1.1 to 3.2 as recommedned. But I am getting fatal error during installation: Discard or deploy changes to DB on CSM server before upgrade....I logged into the CSM server and Submited and also Discarded all the changes

(There was no changes to be deployed)...Still getting same errors. Any suggestion out there ??

Thanks,


Actions

This Discussion