'Work Not Ready' - 'Work Ready' states in UCCE

Unanswered Question
May 30th, 2008
User Badges:

Hello all,

I've noticed that my Skill Group and Agent Skill Group dont show the real WorkNotReadyTimeToHalf and WorkReadyTimeToHalf data. The agents are constantly using these buttons on their desktops but all I see is a few seconds on the reports. I also track these events on Agent State Trace table so they do use these buttons very frequently.

Is there something that I forgot doing on configuration?

Thank you in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abdulbaseer Mohammed Fri, 05/30/2008 - 21:53
User Badges:
  • Silver, 250 points or more

Not sure if I followed you completely. Is this happening on webview? or?

Bozzy2008 Sat, 05/31/2008 - 03:58
User Badges:

Both, since I checked the DB, I'm sure it's the same on Webview

Riccardo Bua Fri, 06/13/2008 - 09:00
User Badges:
  • Cisco Employee,

Might be CSCsa27237. What is your running ICM release? Did you try going for the latest SR already?


Regards,


Riccardo

valueteam_ccs Fri, 06/13/2008 - 06:49
User Badges:

If the agents works whit multiples skills, an agent may be in workready state for a skill and worknotready for another.

Bozzy2008 Sat, 06/14/2008 - 13:23
User Badges:

Thank you all,

I opened a TAC case last week, I checked out the bug, I will try the workaround tomorrow. I really hope the workready-worknotready time is calculated in the overall Handle time. I just need custom reports then.

Will keep you updated.

Thank you


Actions

This Discussion