ASA H.323 disconnecting after 2 hours

Answered Question
May 30th, 2008

ASA 8.0.2

h323 sessions are disconnecting after 2 hours. I have tried to fix this with the following...

timeout h323 0:00:00 h225 0:00:00

and

access-list h323_timeout extended permit tcp any any eq h323

class-map h323-timeout

description h323

match access-list h323_timeout

policy-map global_policy

class h323-timeout

set connection timeout tcp 0:00:00

Neither have worked. Any suggestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
acomiskey Fri, 05/30/2008 - 12:21

No, I had to disable h323 inspection to get a polycom to work. Does this effect the ability to set a timeout?

Farrukh Haroon Fri, 05/30/2008 - 12:49

As you know H.323 is opening dynamic connections (which comprise of both UDP and TCP). I don't know much about the Polycom implementation tough. By disabling inspection, I don't know if the firewall will be able to correlate the various control/data flows that comprise a single call (TCP / UDP) and apply the appropriate timeout.

Regards

Farrukh

acomiskey Sun, 06/01/2008 - 16:41

Thanks for checking into that for me. I'll give the timeout xlate command a try.

Actions

This Discussion