Cable HWIC Support

Unanswered Question
May 30th, 2008
User Badges:

I have just bought a 2811 Router. The current IOS is 12.4(13r). I am trying to get 2 HWIC-Cable-D-2 cards installed. The cards say they are not supported. I am guessing that I need to upgrade to 12.4(14)T to fix this. Is this correct? If so where would I find the IOS?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
patfitzenberger Sat, 05/31/2008 - 08:35
User Badges:

Your right, But 12.4(14)T should have every thing that is in 12.4(11)T right?

thotsaphon Sat, 05/31/2008 - 09:28
User Badges:
  • Gold, 750 points or more

yes! That should fix something in 12.4(11)T. May introduce something new as well.;-)


HTH

Thot

Actions

This Discussion