MPLS

Answered Question
May 31st, 2008
User Badges:

Hi Friend


Any one tell me which cisco IOS support MPLS and LDP feature ? I have 3660 Series router let me know which IOS i need to install ...



-vinod

Correct Answer by minumathur about 8 years 11 months ago

Hi vinod


Please download following IOS from Cisco.


c3660-a3jk9s-mz.124-19.bin


-Minu

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
minumathur Sat, 05/31/2008 - 17:47
User Badges:
  • Bronze, 100 points or more

Hi vinod


Please download following IOS from Cisco.


c3660-a3jk9s-mz.124-19.bin


-Minu

rjaaouan Mon, 06/02/2008 - 02:11
User Badges:
  • Cisco Employee,

Hi,


You can use IOS Selector to find the correct IOS ypou need: http://tools.cisco.com/ITDIT/ISTMAIN/jsp/index.jsp?calling_app=config


You can find more detail in : http://tools.cisco.com/Support/Fusion/index.do


Use this tool to compare IOS releases, match IOS and CatOS features to releases, and find out which software release you need to support your hardware.


Best regards

Reda

Actions

This Discussion