logging

Unanswered Question
Jun 1st, 2008
User Badges:

Hi I have an issue with logging in one of my 6509 switch .Whe i checked the logs primary 6509 switch i can see lot of ospf route addition and deletion eg shown below :

":05:10.894: RT: add 172.17.92.0/24 via 172.16.255.17, ospf metric [110/121]" at

the same time when i check the secondary 6509 switches and my core 7609 routers i am not able to see the same logging messages . The logging configurtions of all my datacenter devices are same .

Could you pls help me to close this logging issue .



-- regards

kannan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Sun, 06/01/2008 - 06:05
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Type undebug all


It seems someone turned on OSPF debugging.


HTH,


__


Edison.



guruprasadr Sun, 06/01/2008 - 06:21
User Badges:
  • Gold, 750 points or more

HI,


In addition to Edision's POST:


Type "term no mon"


So, the logging output are not thrown in the Terminal Screen instantly, which could disturb while doing some Important Configuration.


Pls Rate all Informative POST


Best Regards,


Guru Prasad R

Richard Burts Sun, 06/01/2008 - 10:44
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

kannan


What underlies the suggestion from Edison, and would make it effective, is that this output is produced by the fact that you are running debug ip rout on that switch but not on the other. So turning off debug will eliminate the output and make the output on all more similar.


HTH


Rick

Actions

This Discussion