Converting WAAS image from ACNS in WAE

Unanswered Question
Jun 1st, 2008

I have WAE boxes with ACNS image and but need WAAS software to be installed. Please provide the procedure for changing the software.

Thanks,

Guru

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gururajan Mon, 06/02/2008 - 01:11

Hi dotun,

It is a WAE box and running with ACNS software. Need to install WAAS software.

Thanks,

Guru

memosoto Thu, 05/28/2009 - 14:21

Hi Dan,

I have the same issue but with a NME-WAE-502/K9, do you know how can it be done?

Regards,

memo

billybjo1 Wed, 06/10/2009 - 06:05

I'm having similar problems with some WAE-674s delivered with ACNS instead of WAAS. If I follow the above procedure and install the WAAS-4.1.3.55-k9-sysimg. When I reboot, after the booting kernel message it just re-enters the reboot cycle. Never actually coming up. Any ideas?

memosoto Wed, 06/10/2009 - 08:14

Hi billybjo1,

I had the issue with NME-WAE-502/K9 and was following the instructions listed to recover the system software but had no success until a tried to upload an older version of WAAS.

My NME came with ACNS 5.5.7 and I was trying to change to WAAS WAAS-4.1.1b.15-K9.sysimg and the procedure was not working, then after a lot of tries with version 4.1.2, I tried with WAAS version WAAS-4.0.7.46-K9.sysimg and the procedure was succesful, I did nothing different but changing de WAAS version.

Once I had the WAAS with version 4.0.7, I ran the copy install commands but I call upon version 4.1.1 to not make an additional processs and it worked.

I am attaching the whole procedure.

Best Regards,

Memo

jujouber Wed, 06/10/2009 - 15:10

I have seen similar issues when using the sys image for 4.1.x, but I have always found it better to reimage the WAE appliances with the recovery CD where ever possible.

If you are able to do that I would definitely advise using the CD over the sys image.

I know there was a software defect in the 4.1.1 code, the workaround was to use the sys image of 4.0.19 then upgrade to 4.1, but again, recovery cd will be your friend in this scenario.

billybjo1 Wed, 06/10/2009 - 23:34

Thanks guys. I did try the recovery CD, about 5 times, each time also failed. It allows you to install the sysimg, but not the full img. Complains each time about there being no volume available. The recovery CD also has an option in the list about creating RAID, which won't work because of the volume error. However the system freely lets me rebuild using the ACNS recovery CD.

I'll think I'll have to try with an older version as stated, assuming a WAE-674 is supported in older versions.

Paul Malysz Thu, 06/11/2009 - 07:54

I had this same problem with a box delivered as an ACNS instead of WAAS.

The volume error is because on WAAS, the three drives in the 674 are RAID5 disk 0 while on ACNS it's RAID1 disk 1. The WAAS recovery disk will not delete the RAID array config in the controller and rebuild.

do a 'show disk detail' and you'll see the disk problem.

I think the solution would be to go into the BIOS of the RAID card and blow it away, then let the recovery CD rebuild it. But TAC didn't like that suggestion, instead resolved it via RMA...

billybjo1 Wed, 06/17/2009 - 05:45

I've made some progress. If I use an older recvoery CD 4.0.x it works ok. 4.1.x won't work for some reason.

However if I now try to enable cms on the CM I get:

CM1(config)#cms enable

Generating new RPC certificate/key pair

Restarting RPC services

Registering WAAS Central Manager...

Invalid MAC address `'

register: Registration failed.

cms: unable to register node

FAILED to enable management services

Anyone seen this error?

billybjo1 Wed, 06/17/2009 - 06:24

Ignore that last one. Seems the server must have a hardware "funny". Interface G1/0 will only come up when a cable is plugged into G2/0...wierd.

The other 674 works fine.

Actions

This Discussion