HP Virtual Connect to Cisco 3550

Unanswered Question
Jun 2nd, 2008

Hi i paln to connect a blad to a Cisco 3550 and need to transfer the VLAN from Cisco to HP. I knwo HP do not support this can anyone give me a template to configure for the Cisco internface using the correct protocal i assum LACP?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
glen.grant Mon, 06/02/2008 - 03:38

If you are talking etherchannel then on the 3550 connecting ports add the command channel-group 1 mode active . This will enable a LACP etherchannel.

network_team Mon, 06/02/2008 - 03:45

Are you able to given me a configuration example please ?

I will be configuring on SC gigabit modules

network_team Mon, 06/02/2008 - 04:48

Is the current configuration below correct to transfer all vlans to a HP switch:

interface Port-channel1

description Port channel to VC1

switchport mode access

switchport nonegotiate

spanning-tree portfast

interface GigabitEthernet0/10

description VC1 Uplink, po1

switchport mode access

switchport nonegotiate

channel-group 1 mode active

channel-protocol lacp

spanning-tree portfast


This Discussion