IP Communicator : cannot use extension mobility

Unanswered Question
Jun 2nd, 2008
User Badges:

Hello,

I cannot use the extension mobility with my ipcommunicator.


Done :

enabled Extension mobility

created Phones Services,

Created profiles with directory number

created users associated with profiles


When i use the button "service" of the ipcommunicator, it display :

To set the numbering abstract and other services for your phone, go to https://W.X.Y.Z/ccmuser/showHome.do



and when i'm going to this page there is nothing.


With an IPPhone it is OK.


How can I do? Have you any issues?


Best regards.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Fri, 06/06/2008 - 06:23
User Badges:
  • Silver, 250 points or more

Please confirm that if you login to IP Communicator EM. Try restarting Cisco extension mobility and Cisco extended functions or activate Cisco extended function service.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/4_1_3/ccmfeat/fsem.html


Or please check if following Enterprise Parameters value contains IP Address instead of host name.

- URL Authentication

- URL Directories

- URL Information

- URL Services

If not, please rename into .


Go to CCM Administration page > Service > Service Parameters, then

* Server - choose a server on which TFTP service running

* Service - Cisco TFTP

In the next page, click 'Advanced' button.

Set 'False' to the following parameters;

Enable Caching of Constant and Bin Files at Startup

Enable Caching of Configuration Files


http://www/en/US/docs/voice_ip_comm/cucm/admin/4_0_1/ccmcfg/b05phsrv.html


Jaime Valencia Fri, 06/06/2008 - 09:42
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

u did subscribed the IPC to the EM service right?


HTH


javalenc


if this helps, please rate

Actions

This Discussion