WPA2 error

Unanswered Question
Jun 2nd, 2008


I am trying to create a WLAN with WPA2 and AES for our WVoIP through WCS. Every time I try to apply the template to the controllers I receive the following error: "WPA2 Security Not Supported in this controller version". WCS is version 5.0.89 and the controllers are 4.2.99. Has anyone seen this before?

Thank you,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Scott Fella Mon, 06/02/2008 - 19:17

Might be due to your WCS being on version 5 and your WLC being on version 4.2. I know some say that WCS 5 is compatible with 4.2, it might be but some templates might not work like in your case. I was always told by TAC to keep the same version level. But I might be wrong....


This Discussion



Trending Topics - Security & Network