SSL VPN client error ...

Unanswered Question

I tried to setup a VPN SSL Client on ASA 5520 as stated in the link below:

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a008071c428.shtml


WebVPN works fine but the SSL VPN client refuses to install with the error: "The ssl vpn http response code received from the gateway indicates an error, contact your network administrator"


My environment:

- Cisco ASA 5520 v. 7.2(2)19,

- ASDM v. 5.2(2)

- SVC client: sslclient-win-1.1.4.179.pkg

- Desktop: Win XP


Note: I have only the sslclient-win-1.1.4.179.pkg, not the .zip file do I cannot install directly the client.


Please advise

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Farrukh Haroon Tue, 06/03/2008 - 06:43
User Badges:
  • Red, 2250 points or more

Hello,Can you post the output of


debug webvpn tunnel

debug webvpn authentication

debug webvpn aaa


Regards


Farrukh


I do not have these debug options, this is what i have:


asa1# debug webvpn ?


<1-255>

chunk webvpn chunk debugging

cifs webvpn cifs debugging

citrix webvpn citrix debugging

failover webvpn failover debugging

html webvpn html debugging

javascript webvpn javascript debugging

request webvpn request debugging

response webvpn response debugging

svc webvpn svc debugging

transformation webvpn transformation debugging

url webvpn url debugging

util webvpn util debugging

xml webvpn xml debugging

asa1#

Farrukh Haroon Tue, 06/03/2008 - 08:27
User Badges:
  • Red, 2250 points or more

sorry those are the options for the IOS SSL VPN implementation, try the following:


debug webvpn request

debug webvpn response

debug webvpn svc


Regards


Farrukh

Farrukh Haroon Wed, 06/04/2008 - 03:49
User Badges:
  • Red, 2250 points or more

Its great that your problem is solved now. And thanks for sharing the debugs even after the problem was solved, for the benefit of all readers.


Regards


Farrukh

Actions

This Discussion