Bug SSL WebVPN with SUN mail

Unanswered Question
Jun 3rd, 2008

I have a problem accessing to our mail server, SUN Java System Communication Express (the old iplanet), through SSL WebVPN with ASA 7.2(3).

I have found there is a known bug with a problem with the java (CSCsk50537). The bug is in "terminated" state, that is mean that it will not be solved.

I would like to know the reason and if this situation is forever and I can't use this service with my mail server.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Davis Mon, 06/09/2008 - 02:43

This bug ID is marked "Unreproducible", which means that nobody is working it because we couldn't reproduce the reported behavior.

I recommend that you first upgrade to the latest version of 8.0(3) which the TAC can make available to you (since there have been hundreds of improvements since the version you're running. If you are still having an issue with this release, the TAC can help gather the appropriate information to either reopen this ID or file a new one.

srivero Mon, 06/09/2008 - 08:19

Thanks for the information. I've updated to the 8.0(3) version and the problem persists. I'm in contact with our partner to open a case with Cisco TAC.

Regards.

Peter Davis Mon, 06/09/2008 - 08:25

Sounds good. Once last thing to check would be the latest iterim release (coming to you via email). I think the TAC is a great next step if this version doesn't make a difference.

Actions

This Discussion