Please help configuring WLC4402

Unanswered Question
Jun 3rd, 2008

I have AP's on WLC4402 registered but clients cannot receive IP from DHCP on another subnet. (showing 0.0.0.0). Am not using WLC DHCP, have it configured under ap-manager interface and management interface.

Could you please point me on where I'm failing ? For wifi am using separate vlan, L3 Transport mode, 1242AP

Have found that DHCP server not reachable from WLC, will add another route.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
arunas.usonis Tue, 06/03/2008 - 10:51

In trap logs have found - "Decrypt errors occurred for client 00:1c:26:60:24:7e using WPA key on 802.11b/g"

Scott Fella Tue, 06/03/2008 - 13:41

Check your authentication you setup on the ssid. Post your run-config so we can look at how you setup your WLC.

The ssid you created, is it mapped to the mangement interface? If you created an interface for the ssid, make sure you have the dhcp address configured there. Also make sure you allow that vlan on the trunk port the wlc is connected to. Last but not least, make sure you have an ip helper on the L3 svi.

pradeepk_123 Sat, 06/07/2008 - 05:23

DHCP Server Should be reachable.

You need to associate the VLAN Name on the SSID. It is there in the WLC window where we create SSID's

You can associate each ID to an SSID. If you are using External DHCP Server., Pl specify the DHCP IP in the VLAN interface so that the requests are forwarded to DHCP Server.

You can also try by providing static ip and ping it to the gateway and check.

Regards

Actions

This Discussion