WLC not synchronize with NTP

Answered Question
Jun 3rd, 2008

Hi,

I need some help, I have configured my ntp server server in my WLC but i jut noticed that the time is not syncronized. I am able to ping the ntp server in my WLC. Appreciate if someone can help me to correct this problem.

Thanks,

Jong

I have this problem too.
0 votes
Correct Answer by Scott Fella about 8 years 7 months ago

Glad to help!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
jong_r0602 Wed, 06/04/2008 - 21:21

Hi Rob,

I tried it but still not work. Please see the logs. My WLC is 4hr advanced on my ntp server.

Thanks for your time,

Jong

Attachment: 
Scott Fella Thu, 06/05/2008 - 18:36

Try this.... On the WLC click on the Commands tab, then Set Time. Set the time zone you are in and hit Set Time Zone. Now set the time manually and hit Set Date and Time. Now click on the Controller tab and then NTP. Set the polling to 3600 and hit apply. Now you can change it back to 86400 or what ever time you want the polling to happen. this will force the time to be accurate.

Actions

This Discussion