Can't login to CRS

Unanswered Question
Jun 3rd, 2008
User Badges:

hi, I am having issues where I can't log into CRS. I am using CUCMv6 with LDAP sync. My users are all created on Active directory, Active in CallManager. Then during the Cluster setup, i saw all the users and made them CRS Administrators. Then when I finished my cluster setup, went back into CRS and can't log in anymore. Tried to log into a machine that is part of the domain with the user ID to make sure i had the right passwords and that worked...

Help please

thanks

JF

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hbarrera2 Fri, 06/06/2008 - 10:47
User Badges:

Greeting's,


This is my second time experiencing the same exact issue. Seems to only happen when the CCM is pulling from LDAP. UCCX does not appear to even take an application user from ccm? Does anyone have a work around for this?


Cheers.

jfladouceur Sun, 06/08/2008 - 20:47
User Badges:

hi, just an update. Still doesn't work properly.


Tried reinstalling, and still doesn't work. The worst is that it works with some users, but not with others...


The only thing that worked, was when i turn off LDAP authentication and change the password in CCM.

Actions

This Discussion