move WCS (v5.0.56.2) from server to another

Unanswered Question
Jun 4th, 2008
User Badges:

I only found a conversation from 2005 which didn't end with a solution - maybe there is one in the meantime???

I made a backup of the old server, put this on the new one, reinitialized the database on the new, made a "successful" restore of the DB - BUT start WCS failed with these messages:


Starting WCS

ERROR: ld.so: object 'libblas.so.3' from LD_PRELOAD cannot be preloaded: ignored.

Cannot run with the current schema. Exiting.

Apache server is already stopped.

Failed to start WCS server.


Is there a way to to this?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Scott Fella Wed, 06/04/2008 - 15:50
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

You might have to reinstall WCS.

FRANK SCHADE Thu, 06/05/2008 - 00:06
User Badges:

the same error after a reinstall:

ERROR: ld.so: object 'libblas.so.3' from LD_PRELOAD cannot be preloaded: ignored.

Scott Fella Thu, 06/05/2008 - 04:32
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

After uninstaling and reinstalling does WCS services start. This is without doing a restore. If without doing a restore you have this error, then it might be due to the server requirements or the instll files. If this happens after you do a restore of the DB, then you have a bad restore file.

FRANK SCHADE Thu, 06/05/2008 - 06:08
User Badges:

after deinstallation and reinstallation WCS was runnnig;

I also used new backup file.

The restore was "successful" again - but this time I only get;

Starting WCS: [FAILED]

Do I have to provide the license before the restore?

Scott Fella Thu, 06/05/2008 - 06:13
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

You might want to install the license first and verify that gets added.

FRANK SCHADE Thu, 06/05/2008 - 06:31
User Badges:

I just tried this - now I have the error message which I found at the begining.

After reintializing the DB I could start WCS again. So probably it's a matter of the backupfile.

I created this just with "./dbadmin.sh backup backupfile". Do I have to use a certain option or command???

Scott Fella Thu, 06/05/2008 - 07:29
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

That it right..... again, it might be a bad backup file.

Scott Fella Fri, 06/06/2008 - 04:04
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

I don't know unless you actually try to restore the backup file on another WCS server. I would open a TAC case and see what they have to say.

Actions

This Discussion

 

 

Trending Topics - Security & Network