Unable to update the IPS Signatures for ASA-SSM 10

Unanswered Question
Jun 4th, 2008

Hi All

I have an issue in updating Cisco IPS (Platform ASA -SSM 10) Signatures . We have a valid license for the same . The issue is that for the Cisco IPS version 5.0(2)S152.0 , i am unable to update it to latest signatures S252.Kindly help me in this regard.Attached is the error message


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
rhermes Wed, 06/04/2008 - 11:13

You need to upgrade your sensor OS to at least 5.1(7)E1 or 6.x(x)E1

The last few months of signature updates required the E1 OS in order to apply the new signature packs.

ankurs2008 Wed, 06/04/2008 - 23:45

Hi rhermes

Thanks for the reply.Do we need to upgrade the Sensor OS to 5.1(7)E1 first or we can upgrade directly to 6.x(x)E1.Also if i upgrade to 5.1(7)E1 can i get it downloaded from cisco site from any CCO Login ID iam having ?

Farrukh Haroon Thu, 06/05/2008 - 02:19


You can upgrade directly to either 5.1(7)E1 OR 6.x(x)E1. The catch is, you need to be running a software image that supports the Engine 1 (E1) to get latest signature updates. I would recommend 6.0(4) to enjoy the latest features. 6.1 is a little too new right now. IPS 5.0(1) is the minimum software required to upgrade to 6.0(4)E1, make sure you have that. In effect, as per CCO:

"You can upgrade all 5.0 or 5.1 sensors directly to 6.0(4)."

Do download the IPS software you need a valid service contract associated with your CCO user account.



ankurs2008 Thu, 06/05/2008 - 03:43


if i have any other organization valid CCO ID , can i go ahead and download the software for some other organization


Farrukh Haroon Thu, 06/05/2008 - 03:47

Well it is "possible" as Cisco does not currently check this (Juniper does btw), but ethically (or should I say legally) the device you are updating should have a valid service contract. You need the "Cisco Services for IPS" for the sensor anyway (to install signature updates).




This Discussion