6506 upgrade issues

Unanswered Question
Jun 4th, 2008
User Badges:

I've just upgraded my 6506 Supervisor engine (WS-SUP32-GE-3B) to s3223-ipservicesk9_wan-vz.122-18.sxf12.bin. After the initial start I try to do a wr or copy run start and I get a message that the system can not find the start-up config. Has anyone run into this? And how do I get this system back to normal?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Thu, 06/05/2008 - 10:02
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Please post the show version output.


__


Edison.

edwin.thompson Sun, 06/08/2008 - 23:59
User Badges:

Thanks for your help. I got it working , I erased NVRAM and restarted the switch and it recreated the file.

Ryan Carretta Thu, 06/05/2008 - 10:47
User Badges:
  • Bronze, 100 points or more

Where are you saving your startup config? This can happen if you, for example, tell the switch to boot from a config file on a flash disk and then the disk is removed.


Try using 'default boot config' and then a write mem...it would be advisable to back up the config first.

edwin.thompson Sun, 06/08/2008 - 23:59
User Badges:

Thanks for your help. I got it working , I erased NVRAM and restarted the switch and it recreated the file.

Rajat Chauhan Thu, 06/05/2008 - 10:51
User Badges:
  • Cisco Employee,

Hi Edwin,


Please paste exact message along with "sh boot"


HTH


Raj

edwin.thompson Mon, 06/09/2008 - 00:00
User Badges:

Thanks for your help. I got it working , I erased NVRAM and restarted the switch and it recreated the file.

Actions

This Discussion