Topology Services LMS 2.6

Answered Question
Jun 4th, 2008

I have configure and deploy 10 1900 switch

all the same config only different ip/host name. 7 out of ten showing on topology services but not the other 3. I have run data collection almost 3 times but still not there. the devices track able every where except topology services neither on system defined nor user defined category. any help!! thanks in Advance!!

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 6 months ago

This really sounds like the bugs I described. Restarting Campus won't help. You need to upgrade to the fixed version.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 06/04/2008 - 13:08

What version of Campus Manager? Please post a show ver from one of the 1900s not showing up.

eliaspaulos Wed, 06/04/2008 - 13:20

campus manager 4.0.9 here is sh ver

Cisco Catalyst 1900/2820 Enterprise Edition Software

Version V9.00.04 written from 010.001.090.036

Copyright (c) Cisco Systems, Inc. 1993-1999

cs399-1L uptime is 2117day(s) 13hour(s) 19minute(s) 46second(s)

cisco Catalyst 1900 (486sxl) processor with 2048K/1024K bytes of memory

Hardware board revision is 5

Upgrade Status: No upgrade currently in progress.

Config File Status: No configuration upload/download is in progress

27 Fixed Ethernet/IEEE 802.3 interface(s)

Base Ethernet Address: 00-02-FD-DF-82-00

Joe Clarke Wed, 06/04/2008 - 13:26

There are two bugs which could be causing this. Try upgrading to Common Services 3.0.6 and Campus Manager 4.0.11, and see if the problem persists.

eliaspaulos Wed, 06/04/2008 - 21:20

is that possible to restart the process for topology services or restart campus manager?

looks like topology services not showing any

new devices added the last 2 days.

Correct Answer
Joe Clarke Wed, 06/04/2008 - 21:25

This really sounds like the bugs I described. Restarting Campus won't help. You need to upgrade to the fixed version.

lekgotla perciv... Tue, 07/01/2008 - 05:06

Hi Sir

I have a similar problem but with two device types. That's:

CiscoProducts 864 is shown instead of device type "Cisco 7600 S-Series"

ciscoProducts 822 instead of "CRS-1 Series 4"

This happens in Campus Manager Topology view, i'm running CM 4.0.10 in LMS 2.6 VERSION.

Could this mean i need to update to LMS 3.0?

eliaspaulos Tue, 07/01/2008 - 06:05

upgrade to "Common Services 3.0.6 and Campus Manager 4.0.11" this is upgrade for LMS 2.6.

LMS 3.0 totally new version,my problem solved

by this upgrade pretty easy!!Good luck!

lekgotla perciv... Wed, 07/02/2008 - 07:00

Thanks! I upgraded CM4.0.10 ro CM4.0.11 and it is promising.

Can anyone tell me if "Cisco CRS-1 4-Slot Single-Shelf System" are manageable by LMS 2.6 or any other version of LMS.

Joe Clarke Wed, 07/02/2008 - 08:56

LMS 2.6 does not manage CRS-1 devices. This device may be managed by LMS 3.0, but you will need to provide the sysObjectID for this device. You should start a new thread for that.

lekgotla perciv... Wed, 07/02/2008 - 13:23

I'm using CW LMS 2.6 with the following components:

CS 3.0.6

RME 4.0.6

CM 4.0.11

CV 6.1.5

IPM 2.6.0

At first LMS couldn't identify 7600s and CRS-1 4/s devices and after upgrading CM 4.0.10 the 7600s devices were identifiable.

Sh ver:

Cisco IOS XR Software, Version 3.5.3[Default]

Copyright (c) 2008 by Cisco Systems, Inc.

ROM: System Bootstrap, Version 1.45(20070517:152402) [CRS-1 ROMMON],

CRS1-P01 uptime is 2 weeks, 5 days, 8 hours, 53 minutes

System image file is "disk0:hfr-os-mbi-3.5.3.CSCsm94907-1.0.0/mbihfr-rp.vm"

cisco CRS-4/S (7457) processor with 4194304K bytes of memory.

OID: 1.3.6.1.4.1.9.1.613

Hope this information helps.

Actions

This Discussion