6509 Issue

Unanswered Question
Jun 4th, 2008
User Badges:

Guys,


I need your expertise, in my new 6509 switches. I dont know, why I cant ping my call manager from the coreswitch and from my call manager to core.


I created vlan 3 (for voice)


interface vlan 3

ip address 10.133.3.250 255.255.255.0


Management vlan 1


interface vlan 1

ip address 10.133.0.1


interface gigabitethernet 2/1

switchport

switchport voice vlan 3


interface gigabitethernet 2/2

switchport

switchport voice vlan 3


My question is why I cannot ping the call manager, is there any other command aside from this.


as per as I know, create vlan then use the vlan you created on the interface that you want to implement.


Any suggestion or advice. I am stock it the customer site to trouble shoot the problem.


thanks




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Mark Yeates Wed, 06/04/2008 - 16:27
User Badges:
  • Gold, 750 points or more

What happens when you make the interface configuration like below?


interface gigabitethernet 2/2

switchport

switchport access vlan 3


Also make sure you have created a SVI, as well as making sure the VLAN is up/up


Switch(config)#vlan 3

Switch(config-vlan)#exit


It would be helpful to know more about the switch and the phone.


Mark

JUNKSA_2 Wed, 06/04/2008 - 18:19
User Badges:

Hi Mark,

ship

I did a vlan membership when I created vlan 3 for example.


Switch(config)#vlan 3

switch(config-vlan)#exit

Switch(config)#interface vlan 3

Switch(config-vlan)#description VOICE-VLAN

Switch(config-vlan)#ip address 10.133.3.250 255.255.255.0

Switch(Config-vlan)#no shut

Switch#


Publisher

CallManager IP: 10.133.3.1 /24

Gateway:10.133.3.250


Subscriber

CallManager IP: 10.133.3.2 /24

Gateway:10.133.3.250


CoreSwitch(1)


Vlan 1(Management IP): 10.133.0.1/24


I used RIPv2 for inter vlan routing to test:


In the routing table I can see all the networks and learned but I dont know why I cannot reach the callmanager.


The strange thing here is even the callmanager 2(subscriber) in the same subnet cannot ping the CallManager(publisher)


CallManager(pub) in port gigabitethernet 2/1

CallManager(bub) in port gigabitethernet 2/2


any clue or suggestion, or maybe I missed other config.


Please let me know, I am stacked here and cannot activate my phone, unless this issue will be fixed.


Thanks





Mark Yeates Wed, 06/04/2008 - 18:53
User Badges:
  • Gold, 750 points or more

Make sure the interface that your call manager, and phone have "switchport access vlan 3" configured on the interfaces. Please remove the "switchport voice vlan" command and test. The "switchport voice vlan" command is used when you have a phone and a PC connected through the phone without a trunk. Please also verify that vlan 3 is up/up via the "show int vlan 3" command.



Mark

JUNKSA_2 Wed, 06/04/2008 - 19:30
User Badges:

Hi Mark,


Let me try your suggestion and I will get back to you.


Thank you.


Jun

Actions

This Discussion