RE: Cisco Security Advisory: Multiple Vulnerabilities in Cisco PIX and Cisc

Answered Question
Jun 4th, 2008

Anyone know if these vulnerabilities affect PIX ver 6.3(5) code.

Thanks!

I have this problem too.
0 votes
Correct Answer by Farrukh Haroon about 8 years 6 months ago

I'm assuming you are talking about the new bulletin:

http://www.cisco.com/warp/public/707/cisco-sa-20080604-asa.shtml

It mentions this under the "Affected Products >> Products Confirmed Not Vulnerable" section:

"Cisco PIX security appliances running versions

6.x are not vulnerable. "

Regards

Farrukh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion