Unified Messaging Licenses

Unanswered Question
Jun 5th, 2008

On the unity server the following licenses are in use:

699 Subscriber Mailboxes with 644 in use

799 Unified Messaging subscribers with 0 in use.

This is a site where full blown unified messeging is in use so why does the UM licenses not show any utilisation? Please see attachment from Unity server...

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Thu, 06/05/2008 - 10:26

Hi -

On our systems, the numbers are the same for Total Subscriber Mailboxes and Total Unified Messaging subscribers, with the Subscriber mailboxes column showing in use. Our Unified Messaging subscribers column just shows total licenses. We do not use mixed licensing, meaning in Unity 4.2, both UM and VM licenses are supported on the same server. I'm not sure why you are showing different values. Have you checked all of your *.lic files currently on the Unity server and counted the total licenses?

Ginger

Frederick Nielsen Thu, 06/05/2008 - 10:47

Have you checked your Class of Service: Features page yet associated with the subscribers in question? For newer versions of Unity there is a voicemail/unified radio box there that dictates how UM licenses are tracked/consumed.

Fred

jrossouw Fri, 06/06/2008 - 01:39

Thanks for the responses. It seems there is a bit of a history with the way that Unity was installed, upgraded and eventually expanded on to a redundant system. During these upgrades the license files got mixed up slightly and is now showing an out-of-sync figure for the two values. The customer is only only licensed for the lower value anyway. Regards, Johan.

Actions

This Discussion