Problem update a CRS

Unanswered Question
Jun 5th, 2008

Hi guys,

I'm trying to update a CRS using BARS but it is not working..

I have CRS 4.0.4 and when I try to update using BARS with ccrs-4-0-4-sr1.tar I receive this message in my BARS 4.0.13

Restore is 26% Complete

and the process stops....

I installed BARS as Backup Server in CCM 4.1.3 and BARS in CRS as Target. I'm trying to update the CRS in CCM....

Any tip

Thanks in Advanced

Andre Lomonaco

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
lomonaco Fri, 06/06/2008 - 07:20

Of course,

Restore started at 02:43:07 PM on 06/06/2008.

[02:43:07 PM] Local machine name is CALLMANAGER.

[02:43:07 PM] Local IP Address is 192.168.252.99.

[02:43:07 PM] Service account is BackAdmin.

[02:43:49 PM] Backadmin has local administrative rights.

[02:43:49 PM] Extracting the catalog to stage directory.

[02:43:56 PM] Extracting the contents of tar archive to stage directory.

[02:44:12 PM] Restoring Customer Response Solutions target 192.168.252.98.

[02:44:12 PM] Opening session for restore on 192.168.252.98

[02:44:12 PM] Opened session successfully on 192.168.252.98

[02:45:54 PM] Restore is 1% complete.

[02:45:54 PM] Copying /STI/Backup/CRS/archive.properties to C:\DOCUME~1\CRSADM~1\LOCALS~1\Temp\_8674027C_9E94_446D_9985_515897B313C9_23220\GetProperties20492.properties on 192.168.252.98

[02:45:54 PM] Copying /STI/Backup/CRS/cluster/components/components.start.properties to C:\DOCUME~1\CRSADM~1\LOCALS~1\Temp\_8674027C_9E94_446D_9985_515897B313C9_23220\GetProperties20493.properties on 192.168.252.98

[02:45:54 PM] Restore is 2% complete.

[02:45:54 PM] Copying /STI/Backup/CRS/cluster/components/components.end.properties to C:\DOCUME~1\CRSADM~1\LOCALS~1\Temp\_8674027C_9E94_446D_9985_515897B313C9_23220\GetProperties20494.properties on 192.168.252.98

[02:45:54 PM] Restore is 4% complete.

[02:45:55 PM] Copying /STI/Backup/CRS/nodes/all/components/components.properties to C:\DOCUME~1\CRSADM~1\LOCALS~1\Temp\_8674027C_9E94_446D_9985_515897B313C9_23220\GetProperties20495.properties on 192.168.252.98

[02:45:55 PM] Failed to copy C:\Sti\Backup\Crs\Nodes\All\Components\Components.Properties. File not found in source folder

[02:45:55 PM] Restore is 5% complete.

[02:45:55 PM] Copying /STI/Backup/CRS/cluster/components/com/cisco/archive/impl/component/cluster/UpgradeB2BClusterArchiveComponent/component.ser to C:\DOCUME~1\CRSADM~1\LOCALS~1\Temp\_8674027C_9E94_446D_9985_515897B313C9_23220\GetObject20496.ser on 192.168.252.98

[02:45:57 PM] Restore is 15% complete.

[02:45:58 PM] Copying /STI/Backup/CRS/install/patch.ini to C:\DOCUME~1\CRSADM~1\LOCALS~1\Temp\_8674027C_9E94_446D_9985_515897B313C9_23220\GetProperties20497.properties on 192.168.252.98

[02:45:59 PM] Restore is 22% complete.

[02:46:01 PM] Restore is 26% complete.

if you need something more let me know

Thanks in Advanced

My Best Regards

Andre Lomonaco

Eric Krieger Tue, 06/10/2008 - 04:50

Hello Andre,

Are you very sure that the process stopped?

Sometimes it will take a while to uncompress the archive/files (upto 20 minutes or so; if I remember correctly)...

From which machine are you browsing to the BARS webpage? Be sure that you don't browse from the server itself. Follow precisely the written procedure step-by-step.

And don't "touch" the (2) browser (BARS) windows. Just check after some time at the 26% percent moment if the first browser window is waiting for your input!

Regards,

Eric

lomonaco Thu, 06/12/2008 - 14:35

Hi Eric,

Thanks a lot for your reply

I'm using BARS from CCM Pub...

Just 2 questions

1) Please send the link you are using to read the written procedure step-by-step. Mybye I'm using an old documentation

2) Which BARS Version are you using ?

Thanks in Advanced

My Best Regards,

Andre Lomonaco

Eric Krieger Thu, 06/12/2008 - 23:58

Hi Andre,

Here are my answers to your questions:

1) The written procedure can be found in chapter 11 of: Cisco CRS Installation Guide, 4.0(5), June 28, 2007

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_4_0/installation/for_crs/405/crs405ig.pdf

This link, and guides for other versions can be found at:

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/prod_installation_guides_list.html

2) BARS Version 4.0(12) (or 13)

Please (re)try again if the (new?) info is different compared to your earlier attempts. Otherwise I would advise you to contact TAC about this.

Regards,

Eric

lomonaco Fri, 06/13/2008 - 14:29

Hi Eric,

The patch process (I wait a long time) now goes on until stops in 75% (waiting for wizards to complete)

Any recomendation ?

My Best Regards,

Andre Lomonaco

lomonaco Sat, 06/14/2008 - 04:10

Hi Eric,

It works finally.

I'm using BARS 4.0.13 from IE7 in a Windows 2003 Server...

It's just a matter of wait a long long time :)

Thanks a lot for your help,

My Best Regards,

Andre Lomonaco

Eric Krieger Sat, 06/14/2008 - 10:13

Hi Andre,

Good to hear that you succeeded at last!

How long have you waited exactly?

Thanks for your feedback.

Refards,

Eric

lomonaco Wed, 06/18/2008 - 04:18

Hi Eric,

I think you cannot use my time to benchmark, cause I'm using VMVWARE to test the procedure before do it in the production server..

To you have an idea, I have to let the restore process all long night. So if you someday use IPCC in Vmware, wait at least 24 hours to see the process works...

Thanks a Lot for your help..

If you need more information, just send me an e-mail to [email protected]

My Best Regards,

Andre Lomonaco

Actions

This Discussion