Macintosh and Meetingplace, problem sharing own desktop

Unanswered Question
Jun 5th, 2008

I am using Cisco Meetingplace (ver 6). It works fine (with both Safari and Firefox) except when I want to share from my Mac. It launches "Cisco Unified Presenter Add-In", which then closes down after 5 seconds. In the past, it stayed open, and allowed me to share.

I am running OSX 10.3.5 and latest versions of browsers, Safari and Firefox.

Any help is greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sswerkes Fri, 06/06/2008 - 09:44

Looks like your software meets the requirements. What java are you running?

Client Requirements: Apple Mac

Operating System

OS 10.2, 10.3, 10.4, or 10.5

Web Browser

•Mozilla Firefox 1.5 or 2.0

•Mac Safari 1.1, 1.2, 2.0, or 3.0

Requirements for Participating in a Cisco Unified MeetingPlace Web Conference

•Adobe Flash Player 6.0.79 or later.

Does this happen on both safari and firefox? Do you get any application errors?

chgronvallj Fri, 06/06/2008 - 21:18

I have Flash Player 9.0 r124.

Yes it happens in exactlythe same way on Safari and Firefox. And I get no errors.

When entering Meetingplace, there is a message saying: "Meetingplace unified presenter add-in installed". Then - when I hit the "share own desktop" botton, it opens up the add-in, and then it closes down after a few seconds.

I have tried running Safari in Rosetta mode (which I read about in another post). I have also tried reinstalling the add-in.

I have no problem participating as viewer in a meetingplace session.

sswerkes Sat, 06/07/2008 - 08:08

Rosetta mode looks to be the workaround for a defect found in the breeze used in Express 1.2, but in that case Safari is stuck on loading the presenter add-in. That was also a symptom found only on an intel-based MAC. Do you have any one else at your location with the same issue? If you note the exact time you might be able to see if there are any messages to explain what happened after you get a lumberjack capture from the web server.

chgronvallj Sat, 06/07/2008 - 21:20

No, there is no one else running Mac. I am the only one. The other 20.000 employees in my company run PC. That is also why there is no support available for Mac.... - I have to do it myself.

How do I uninstall the presenter add-in? Maybe re-installing it would change something.


This Discussion