ACE Modual and ICMP

Unanswered Question
Jun 6th, 2008
User Badges:

I have two redundant ACE mods, running 3.0(0)A1(6.1). They appear to be corrupting/dropping ping packets, but only to "reals" that live on the ACE. If I ping through the ACE no problem, if I transfer large FTP file to "real" or VIP no problem. However, if I ping the "reals" and capture traffic with a sniffer, I see bad check sums, missing packets, etc. It displays this behavior to all servers that live on ACE, system resources and network load are not an issue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gilles Dufour Sat, 06/07/2008 - 19:47
User Badges:
  • Cisco Employee,

First, you should really consider running A2(1.0a) or the next one A2(1.1) which should be out this week.


If the problem persist, open a sercice request with the TAC so we can analyse the data you have.


Gilles.

jhampt20_ford Sun, 06/08/2008 - 06:22
User Badges:

Is the A2 train the current version recommended by Cisco? These devices load balance critical systems so we usually try and stay with Safe Harbor code were ever possible. In my deployment I require stability over features and in the past have stayed away from the "newest" code releases for fear of flaky or buggy behavior.

Thanks

Gilles Dufour Sun, 06/08/2008 - 16:06
User Badges:
  • Cisco Employee,

Yes we do recommend A2.

We are not making any fixes for A1 anymore and you are already missing a lot of important fix.


Gilles.

Actions

This Discussion