VG 248 Line Noise

Unanswered Question
Jun 6th, 2008
User Badges:

I installed a VG248 in our server room. I am experiencing a large amount of line noise on all 48 ports. It is so bad that the modems I have plugged into it are not working. I have many other VG248's throughout the facility and they do not suffer from the line noise. I am thinking that the the amphenol cable running to the the punch-down block is picking up electrical noise from the server room.


Does anyone know a way to configure the VG248 or CallManager to elimate the noise? Do they make shielded amphenol cables that could suppress the noise. Thanks in advance for any suggestions.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Thu, 06/12/2008 - 10:57
User Badges:
  • Silver, 250 points or more

Usually bad connections or static induced on the amphenol cable is the primary cause for noise. If the amphenol cable on that port is faulty then there the wiring is picking unwanted voltage from other sources. Please replace the amphenol cable or check the ports thoroughly. The analog phone is very resistant to small voltage fluctuations but if the phone is a fax machine then it produces these unwanted noises. Please double check that proper grounding is done on all the rack where the amephenol cable is connected. Make sure there are no wires sticking out.

http://www.cisco.com/en/US/products/hw/gatecont/ps2250/products_installation_guide_chapter09186a0080087286.html


Actions

This Discussion