CUE Editor

Answered Question
Jun 6th, 2008

I am trying to use the CUE editor to create a customer script for an auto attendant. I can install the program with no problem. However, when I run the program a quick box flashes up on the screen and then goes away with no indication that the program is running. I believe the problem is with something that our IT group is keeping my laptop from running as this problem happens on my other co-workers machines also.

Any idea what can be keeping this application from running would be great so I can direct my help desk as to what to change.

Seth

I have this problem too.
0 votes
Correct Answer by rob.huffman about 8 years 7 months ago
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Markus Schneider Fri, 06/06/2008 - 18:01

What OS are you using? For vista (which isn't officially supported), you should try the following:

- right click on the CUE editor icon

- Select the Properties option - a new window opens up

- Select the Compatibility Tab

- Check box 'Run this program in compatibility mode for Windows XP

- Check the box 'Run as Administrator'

It might also be related to the MSJVM version, but I'd try the above first.

srosenthal Fri, 06/06/2008 - 18:37

I am running Win XP SP2. They removed the Microsoft JVM from our machines, would that be the cause? Can it not work with Sun Java?

Correct Answer
rob.huffman Fri, 06/06/2008 - 18:58
srosenthal Sun, 06/08/2008 - 11:23

I uninstalled both the CUE editor and all JAVA versions on my computer. Then re-installed CUE Editor and it then installed Microsoft VM and then I installed JAVA and it works. I have to yell at our help desk and tell them to stop removing MVM.

Thanx again.

rob.huffman Mon, 06/09/2008 - 04:38

Hey Seth,

#!%##! desktop support (hahaha) Our group was thinking of switching to Vista recently, I just kept visualizing those crazy Mac commercials ;-)

Take care,

Rob

Actions

This Discussion