Trouble with WIC-2T C2811 router

Unanswered Question
Jun 6th, 2008
User Badges:

Hello,


I have a problem that seems to be caused by the WIC-2T smart serial card. I have a Cisco 2811 router in which I have installed a smart serial WIC-2T card. This card is linked via Telco 512Kbps data circuit to a remote site. All configs seem to be ok.


When the smart serial port (WIC-2T) is connected it shows that the Serial interface is up but line protocol down.


Any help given would be most appreciated as this is quite urgent.


Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Sat, 06/07/2008 - 04:03
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

What kind of encapsulation the local and remote site are using? PPP, HDLC or Frame-Relay? Both ends must have the correct encapsulation.


Also, this serial is connected to the Telco's CSU/DSU or your own CSU/DSU? Have you checked for alarms on this device?


__


Edison.

ttuisawau Sat, 06/07/2008 - 21:57
User Badges:

Hello ediortiz,


Encapsulation is HDLC. Both ends do have the same encapsulation. The serial is connected to the Telco's CSU/DSU on both ends.


When I turn on the debug serial interface for that particular interface it shows that the interface restarts itself every 5-10 seconds.


But from this I have a question:


Is the WIC-2T able to function at speeds greater than 128Kbps for the 2800 series router?


I have read on some forums that the WIC-2T does not function fully on the 2800 series router.


All help given would be greatly appreciated.


Thanks.

sirdudesly Sun, 06/08/2008 - 05:47
User Badges:

I've heard as well that there are some issues with the 2800 platform and WIC-2T's


The cisco page states the speeds it should be able to ahceive, however the 2800 platform isn't listed as supported.


http://www.cisco.com/en/US/products/hw/routers/ps274/products_tech_note09186a00800b0858.shtml


However


http://www.cisco.com/en/US/products/ps5854/products_relevant_interfaces_and_modules.html


Which is the information for modules for the 2800 series platform does say it should be supported.


gustavoaspinettim Tue, 06/10/2008 - 14:01
User Badges:

Hi ttuisawau,


I got the same trouble, I had a Router 2821 and I was installed a WIC-2T card linked to a CSU/DSU from NETUNO provider, so the serial card display that it was UP but the protocol was down, the encapsulation was frame relay and the configure was OK. Later we connect another provider called CANTV to the serial interface with an identical setup, the only diferet was parameters like DLCI, IP Address and LMI type, but the result was that the serial interface function properly and it can connect with another routers throught frame relay.


We needed connect NETUNO provider because the customer want do it, so we change the serial card WIC-2T for an WIC-1T and test. Well NETUNO function properly, but we don't understand why does WIC-1T work out with NETUNO provider, but WIC-2T doesn't it?


Please, if you have any suggest tell me because I tried to look for on internet and I did not find the answer.


Regard,

Gustavo Spinetti

mohAmed khAdr Sun, 06/08/2008 - 08:17
User Badges:

you do not have keepalive going , that's why it's showing up/down & keep on resetting

Pls. post the config and also the sh log

Thx.

ttuisawau Wed, 06/11/2008 - 17:53
User Badges:

Please find the sho int for the serial interface below:


RTR#sh int seri 0/0/0

Serial0/0/0 is down, line protocol is down

Hardware is GT96K Serial

Description: WAN Link. Link speed is 512Kbps.

Internet address is 10.240.0.1/16

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 180/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output 1d17h, output hang never

Last clearing of "show interface" counters 1d17h

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/2/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1158 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

2296 input errors, 2287 CRC, 510 frame, 287 overrun, 0 ignored, 1984 abort

264 packets output, 7459 bytes, 0 underruns

0 output errors, 0 collisions, 5023 interface resets

0 output buffer failures, 0 output buffers swapped out

3 carrier transitions

DCD=down DSR=down DTR=up RTS=up CTS=down

gustavoaspinettim Tue, 06/10/2008 - 14:02
User Badges:

Hi ttuisawau,


I got the same trouble, I had a Router 2821 and I was installed a WIC-2T card linked to a CSU/DSU from NETUNO provider, so the serial card display that it was UP but the protocol was down, the encapsulation was frame relay and the configure was OK. Later we connect another provider called CANTV to the serial interface with an identical setup, the only diferet was parameters like DLCI, IP Address and LMI type, but the result was that the serial interface function properly and it can connect with another routers throught frame relay.


We needed connect NETUNO provider because the customer want do it, so we change the serial card WIC-2T for an WIC-1T and test. Well NETUNO function properly, but we don't understand why does WIC-1T work out with NETUNO provider, but WIC-2T doesn't it?


Please, if you have any suggest tell me because I tried to look for on internet and I did not find the answer.


Regard,

Gustavo Spinetti

Actions

This Discussion